Portal: Prelude Forum

Everything that has an end, has a beginning...

You are not logged in.

#1 13-12-2009 15:37:07

Norio
Member
Registered: 13-12-2009

Chamber 01

Hello,
Is that normal that I cannot activate the first switch?
Plus I seem to have texture errors

http://imgur.com/exF9a.jpg

normal legit steam with normal legit portal bought yesterday. Downloaded here http://ftp.4players.de/pub/pc/halflife2 … -1.1.5.exe , so I guess I have the latest version.
ati 4870, I did not have any bug in portal.

Any idea/help?

here is the output in the console with -console

Code:

Unable to remove f:\jeux\steam\steamapps\sourcemods\portal prelude\gamestats.log!
maxplayers set to 1
Steam config directory: f:\jeux\steam\steamapps\**censored ;)**\portal\platform\config
ILocalize::AddFile() failed to load file "resource/portal prelude_english.txt".
ConVarRef cl_forwardspeed doesn't point to an existing ConVar
Unknown command "sv_backspeed"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_-288_0_96" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_96_192_96" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_-32_192_128" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_224_192_128" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_-192_384_73" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_862_734_654" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_864_864_672" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_701_798_765" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_864_1120_641" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_862_476_633" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_866_598_675" uses unknown shader "patch"
Failed to load $include VMT file (materials/GLASS/GLASSWINDOW_FROSTED_CULLED.vmt)
Error: Material "maps/level_01/glass/glasswindow_frosted_culled_989_869_651" uses unknown shader "patch"
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128b.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128b.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128b.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128b.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128a.mdl)
SOLID_VPHYSICS static prop with no vphysics model! (models/grate/grate_128x128a.mdl)
Loading game from //MOD/SAVE/level_01.HL1...
Attemped to precache unknown particle system "explosion_turret_break"!
Failed to load sound "music\misc\razor_red_noise_still_alive_remix.wav", file probably missing from disk/repository
Redownloading all lightmaps
Shader specifying too-thin vertex format, should be at least 16 bytes! (Supressing furthur warnings)
Scene 'scenes\speaker\level_01_welcome.vcd' missing!

Maybe I can strill try to play the game by manually changing the level, but still, that bugs me.

Last edited by Norio (13-12-2009 15:41:10)

Offline

 

#2 13-12-2009 15:59:54

Norio
Member
Registered: 13-12-2009

Re: Chamber 01

Ok reinstalled the game, seems a lot better, I now have an intro video and the correct background; first time I started the game I had hl2.exe crashing, I guess that messed up installation files
Now there is sound/voices, textures are fine etc..

Seems fine!

Still weird how it got to partially work

Offline

 

#3 13-12-2009 16:56:11

NykO18
Administrator
From: Montréal, QC
Registered: 29-08-2008
Website

Re: Chamber 01

Indeed, really weird.
Glad to see it solved itself.

Offline

 

#4 17-10-2010 14:15:01

portalprelude1211
Member
Registered: 10-10-2010

Re: Chamber 01

Yahoo!

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB