Portal: Prelude Forum

Everything that has an end, has a beginning...

You are not logged in.

#1 20-10-2008 15:58:16

HikariMisako
Member
Registered: 29-09-2008

Glados

here is my problem.

when i come to the scene with glados, my whole pc starts to get slower, and slower.
eventually, i cant move without waiting 2 seconds, and it lags like hell froze over.
i dont know if its my pc ( guess so, had this on the ending in ep2 too) but even when i tried to run it at the lowest, with a resolution of 640 x 800 it still had the same amount of lag.
maybe its the amount of props in the end scene, maybe its just my pc.
i dont know.

want to help me out?

~HikariMisako

Offline

 

#2 20-10-2008 16:30:31

evilrazer
Member
From: Ukraine
Registered: 10-10-2008
Website

Re: Glados

HikariMisako
We are not mind readers. Tell us full configuration of your PC.


<Cake is not a Lie>

Offline

 

#3 20-10-2008 18:56:54

HikariMisako
Member
Registered: 29-09-2008

Re: Glados

ow yea,

2.0 Ghz processor
geforce FX5500 128mb
HDD Seagate barracuda 750Gb

its crapp ><

Offline

 

#4 20-10-2008 20:35:13

sg3s
Member
From: THE Netherlands
Registered: 10-10-2008
Website

Re: Glados

Yeah.... uhm thats not really specific but I can tell that that is below the minimum specifications suggested to play portal prelude.

You can find the minimum specifications here: http://www.portalprelude.com/faq.php

Offline

 

#5 20-10-2008 20:35:37

evilrazer
Member
From: Ukraine
Registered: 10-10-2008
Website

Re: Glados

HikariMisako
It is all because of your FX5500. You must change it (:


<Cake is not a Lie>

Offline

 

#6 20-10-2008 21:04:34

NykO18
Administrator
From: Montréal, QC
Registered: 29-08-2008
Website

Re: Glados

That could also be a side effect of the music.
Try to rename the files here, to anything else:
...\Steam\steamapps\SourceMods\portal prelude\sound\music\TCB\
And see if it changes something.

Offline

 

#7 20-10-2008 21:50:33

HikariMisako
Member
Registered: 29-09-2008

Re: Glados

ty NykO18, it actually worked.
now to find out what to do.

thank you big_smile

Offline

 

#8 20-10-2008 23:55:20

tard
Member
Registered: 15-10-2008

Re: Glados

NykO18 wrote:

That could also be a side effect of the music.
Try to rename the files here, to anything else:
...\Steam\steamapps\SourceMods\portal prelude\sound\music\TCB\
And see if it changes something.

Is it the HQ of the music, if so, maybe there should be an option to get it on low quality for slow pc's in the next version.

Offline

 

#9 21-10-2008 10:40:20

NykO18
Administrator
From: Montréal, QC
Registered: 29-08-2008
Website

Re: Glados

Yep, that's what we did.
But as for now, we weren't sure that it was the real problem/solution.

Offline

 

#10 22-10-2008 00:58:21

NykO18
Administrator
From: Montréal, QC
Registered: 29-08-2008
Website

Re: Glados

I reduced the size of the sound files by 5 without hardly impacting the quality.
That should do the trick.
I'm closing this now.

Offline

 

Board footer

Powered by PunBB
© Copyright 2002–2008 PunBB